apache2.2+PHP5.4.28

8/31/2015来源:PHP技巧人气:2456

apache2.2+php5.4.28

搭建apache+php开发环境,apache一路正常安装,但是,下载的php搭建后,配置好apache、php,始终报错“The requested Operation has failed!”换了几个版本的php依旧不行。换了php-5.3.28-Win32-VC9-x86、php-5.4.5-nts-Win32-VC9-x86、php-5.4.28-Win32-VC9-x86、php-5.5.12-Win32-VC11-x86还是这个错误。

偶尔查到一篇文章

http://blog.csdn.net/vancekq/article/details/7716555

在网上搜索“VC2008可再发行组件”或者是“VC2008运行库”,下载安装后即可解决此故障

原来需要安装开发组件才能使LoadModule php5_module "d:/php/php5apache2_2.dll"生效